Welcome to Hookah Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

DrSmokes

Want To Know Why This Site Doesn't Get Traffic Anymore?

116 posts in this topic
Mind posting some screenshots? Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

  If you log out, and then google "hookah forum" and click the 1st link you will understand what i am talking about. Someone has hacked the forum and put malware in its place. The only way to successfully get here to HF and log in is to type the full url. if you do any google search from a windows device you will get this screen.  Here is the print screen i made. 

 

Also i having problems uploading certain pictures and files here i tried to make it smaller but that didnt work so im going to put this in tinypic and try linking it. Whoever hacked HF probably made it harder to upload pics so no 1 will be able to show this. ok lets hope the link works.

 

1z4h8wo.png

Share this post


Link to post
Share on other sites
Well fuck. Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Yes, this still persists :( I'm telling you, you are likely hacked deeper and have backdoors from the first hack.

Share this post


Link to post
Share on other sites
Well I'll look into it again tomorrow. *sigh* Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

just got back on to check in on things and i received the redirect to :( but when i typed in the url it brought me straight to the site.  I had a mini heart attack because i thought it had gotten sold as well.

Share this post


Link to post
Share on other sites
Great... This is some bullshit. We need IPBoard's support people in here it sounds like to clean up this mess, but I will see if there's anything I can do tomorrow at work on my down time. Thanks for hanging in there, folks. Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Well, I got it to replicate the issue once by opening a private window and typing "hookah forum" into Google. Clicked our result, which shows up first, and it took me to the url4short.info shit. Hit back button and clicked it again and it came to HF just fine. What the hell...

Share this post


Link to post
Share on other sites

I've been getting those redirects for a year so.  

 

It happens from my work computer, home laptop, home PC, and my phone.

Edited by PJCrusader

Share this post


Link to post
Share on other sites

Well, I got it to replicate the issue once by opening a private window and typing "hookah forum" into Google. Clicked our result, which shows up first, and it took me to the url4short.info shit. Hit back button and clicked it again and it came to HF just fine. What the hell...

That's how the redirect works. If it detects your cookie for url4short, it will forward you right to the site.

Share this post


Link to post
Share on other sites
So it's being sneaky. I'm going to see if Mush can't get a hold of Adrock. Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Also, it isn't aways just a hit back once and then go.  Today I tried about 10-15 times and never got to the forum from the google search.  

Share this post


Link to post
Share on other sites

I have asked Mush to contact Adrock and get IPB support on this pronto. We'll see what happens.

Share this post


Link to post
Share on other sites

Guys this is getting worse and worse. Normally it only happened when on inprivate mode, but now I'm getting this for every single google search.

Share this post


Link to post
Share on other sites

Guys this is getting worse and worse. Normally it only happened when on inprivate mode, but now I'm getting this for every single google search.

 

Seriously??? Jesus H. Christ. Adrock was online yesterday, did something cause the forum was offline temporarily, and me and someone else even tested it and both confirmed on the shoutbox that it wasn't redirecting us anymore.

 

WHAT THE FUDGE IS GOING ON??? I want this damn issue fixed...

Share this post


Link to post
Share on other sites

I'm pretty sure the hackers have a backdoor. When they realize their URL redirect is no longer getting hits, they come in, use the backdoor, and make a change to something else to make it redirect.

Share this post


Link to post
Share on other sites
Adrock has alerted the site host and IPBoard. We should be good to go soon. Thanks for hangin in there, folks! Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

If it happens again, it will be due to 2 reasons:

1. The host didn't find the backdoor

2. The exploit is still there - either bc you are on an older version of IPB (?) or because a modification on the board is the issue.

Share this post


Link to post
Share on other sites
Well I believe Adrock did finally update the forum to the latest version. Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

It hasn't fixed the issue I am getting redirected to

 

http://url4short.info/183492a2

 

Mind you I have Ad-Block Plus and a bunch of other security plugins I had to disable a few to allow it to redirect me but yes it is still working as described above, redirect is redirects, however when you hit back and try again it works fine.

Share this post


Link to post
Share on other sites

Well I will do a dreaded double post because my edit button has vanished completely.

 

https://www.virustotal.com/en/url/cc0d66faff4bf23f131b9f3d70a6aca54b12ef4c5dc7c9daae34cc294b409186/analysis/1390793364/

 

It reports that said redirected site is a malware site too. I didn't see it attempt to download anything to my computer but watch where you click on that link previously posted.

Share this post


Link to post
Share on other sites

Well I believe Adrock did finally update the forum to the latest version. Sent from my iPhone using Tapatalk

 

Normally these types of hacks actually edit the theme file and put there link into the header or the index file.

Share this post


Link to post
Share on other sites
I'll dig around again today and see if I find anything. Word is Adrock's on it and IPB should be in sometime to fix it. Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Looking promising.  No redirects from my work computer or my phone today.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now