Welcome to Hookah Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
coonc17

2 Hose Hookah Not Working Properly

Hey guys, I'm new to this whole thing and even newer to this website but I've got a problem. We received our order of a 2 hose hookah. One of the sides does not allow you to inhale. Both sides have ball bearings but it seems that one side doesn't allow air past the ball bearing when you inhale. Both hoses work on the other side. I can't tell what's going wrong. Any thoughts?

Share this post


Link to post
Share on other sites
Are you sure the bearing isn't jammed? Take out the bearing first and then test it out.

Share this post


Link to post
Share on other sites
Try blowing/sucking really hard to jar it loose. Try prodding at it to jar it loose. If that fails, is the hose adapter detachable? See if you can unscrew it. Then try prodding at it from the otherside.

If you have any pictures or links to the hookah in question, that can help.

Share this post


Link to post
Share on other sites
LMAO kenshin


Do what they suggested.. chances are the bearing is just stuck. or you have a blockage in the hose. (i've had this happen before) try blowing through the hose when its not attached to the pipe. this will at least narrow it down to the ball bearing

Share this post


Link to post
Share on other sites
Yes try taking out the ball bearing in that side and test flow, if that's it lubricant bearing maybe
..what hookah did you purchase? BTW welcome to the forum

Share this post


Link to post
Share on other sites
thanks for all the replies guys. I've got a pretty busy week of class so I will try to upload pictures this weekend. I think the bearing is getting jammed. Both hoses work on the other side and when I take the ball bearing out the flow is perfect. As soon as I put it back in though, it blocks the flow completely no matter how hard I pull on the hose.

Share this post


Link to post
Share on other sites
I say just take the damn balls out. I always had problems with them getting stuck. Just tell your friends to plug the end of the hose with their thumb.

Share this post


Link to post
Share on other sites
[quote name='dizzbizz' timestamp='1351825257' post='559754']I say just take the damn balls out. I always had problems with them getting stuck. Just tell your friends to plug the end of the hose with their thumb.[/quote]

Agreed. When I owned my two-hose Mya QT, I never used the bearings. Just told whoever was smoking with me to plug their hose with their thumb. Drastic difference in ease of smoking.


Tapatalk'd via iPhone

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this