Welcome to Hookah Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
r1v3th3ad

The Forum Issues Thread

90 posts in this topic
check your cookies and your browsers. Apparently there are issues with non-ie browsers.

Share this post


Link to post
Share on other sites
k, im on a pc (not mac) and on IE but still have the same problems. I think im just going to make a new account lol

Share this post


Link to post
Share on other sites
hmmm...

got me man..it cant be the forum or we'd all be getting it.

Share this post


Link to post
Share on other sites
The chatbox is eating up huge amounts of CPU resources on my computer (Athlon 64x2 4600, IE was pushing over 50% CPU load while the chat window was in effect).

This load is making it hard to use the web browser at all....it acts like it locks up for 1-3 minute intervals due to chugging from lack of CPU power to do much of anything.

Share this post


Link to post
Share on other sites
change your HF skin, that will take the chat away

Share this post


Link to post
Share on other sites
IPS Driver Error
There appears to be an error with the database.
You can try to refresh the page by clicking here

Got this error when I tried to login at home about 30 minutes ago. But here at work no problem. Just FYI!

Share this post


Link to post
Share on other sites
QUOTE (Stuie @ Dec 3 2009, 11:57 AM) <{POST_SNAPBACK}>
IPS Driver Error
There appears to be an error with the database.
You can try to refresh the page by clicking here

Got this error when I tried to login at home about 30 minutes ago. But here at work no problem. Just FYI!


I got the same error at home..... waited about half an hour and refreshed the page and was good to go! Edited by sportsfan6216

Share this post


Link to post
Share on other sites
I cant figure it out...I want to post a comment on someone's page, but cant find where the comment thing is...I know its there because a comment was posted on my page today....can anyone help a brother out with a screen shot maybe?

Share this post


Link to post
Share on other sites
[quote name='r1v3th3ad' date='15 December 2009 - 12:07 PM' timestamp='1260907654' post='439299']
I cant figure it out...I want to post a comment on someone's page, but cant find where the comment thing is...I know its there because a comment was posted on my page today....can anyone help a brother out with a screen shot maybe?
[/quote]

Is this what you are looking for?

Share this post


Link to post
Share on other sites
[quote name='r1v3th3ad' date='15 December 2009 - 02:11 PM' timestamp='1260915060' post='439364']
yes, I dont see that option on scrappydo's profile
[/quote]

Oh wow, me neither.
I guess it isn't just you then.

Share this post


Link to post
Share on other sites
anyone know where the wiki went??? i couldn't find the link, so i typed it directly in and got an error message... the wiki was kinda fun to look over

Share this post


Link to post
Share on other sites
it would appear the Wiki has not been added to the new layout yet.

Share this post


Link to post
Share on other sites
I'm have troubles with my sig. It is stuck on center alignment and it won't go back to left aligned. When I go to edit it, it will go left aligned, but then when I save it, it jumps back to center alignment. Any way to fix that???

Share this post


Link to post
Share on other sites
[quote name='mushrat' date='14 February 2010 - 05:26 PM' timestamp='1266189996' post='451444']
better?
[/quote]

ah haha! yes, thanks mush!

Share this post


Link to post
Share on other sites
you had [center] commands mixed in with your script. So no matter what you did for the document as a whole, the commands were contermanding it. I just went in and removed all the [center] html commands. :)

Share this post


Link to post
Share on other sites
Well I noticed something I have Email me if I receive a PM. Doesn't work.

Share this post


Link to post
Share on other sites
[quote name='mushrat' date='15 February 2010 - 09:52 AM' timestamp='1266245547' post='451550']
you had [center] commands mixed in with your script. So no matter what you did for the document as a whole, the commands were contermanding it. I just went in and removed all the [center] html commands. :)
[/quote]

lol, i guess the system likes you better than it does me. I kept taking those damn thing out an they just kept re-appearing...guess it needed the touch of the boss ;)

Share this post


Link to post
Share on other sites
[quote name='Stuie' date='21 March 2010 - 11:12 PM' timestamp='1269227557' post='458710']
Well I noticed something I have Email me if I receive a PM. Doesn't work.
[/quote]


works now. :)

Share this post


Link to post
Share on other sites
[quote name='delSol_si' date='25 March 2010 - 10:47 AM' timestamp='1269528473' post='459545']
[quote name='mushrat' date='15 February 2010 - 09:52 AM' timestamp='1266245547' post='451550']
you had [center] commands mixed in with your script. So no matter what you did for the document as a whole, the commands were contermanding it. I just went in and removed all the [center] html commands. :)
[/quote]

lol, i guess the system likes you better than it does me. I kept taking those damn thing out an they just kept re-appearing...guess it needed the touch of the boss ;)
[/quote]

no problem. that's what they don't pay me for. :D

Share this post


Link to post
Share on other sites
just thought I'd bring it up, but the sizes of signatures are getting annoying...mainly people posting huge pictures

Share this post


Link to post
Share on other sites
[quote name='mushrat' date='25 March 2010 - 05:11 PM' timestamp='1269555099' post='459663']
[quote name='delSol_si' date='25 March 2010 - 10:47 AM' timestamp='1269528473' post='459545']
[quote name='mushrat' date='15 February 2010 - 09:52 AM' timestamp='1266245547' post='451550']
you had [center] commands mixed in with your script. So no matter what you did for the document as a whole, the commands were contermanding it. I just went in and removed all the [center] html commands. :)
[/quote]

lol, i guess the system likes you better than it does me. I kept taking those damn thing out an they just kept re-appearing...guess it needed the touch of the boss ;)
[/quote]

no problem. that's what they don't pay me for. :D
[/quote]
LOL

[quote name='r1v3th3ad' date='28 March 2010 - 09:10 PM' timestamp='1269828635' post='460315']
just thought I'd bring it up, but the sizes of signatures are getting annoying...mainly people posting huge pictures
[/quote]

i don't know how to fix the sig problem, but when you see a post with a bunch of pictures quoted (as in the same set of pictures is going to appear multiple times in a thread), let me know and ill try to fix it...can't do much about the size of them though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this