Welcome to Hookah Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
r1v3th3ad

The Forum Issues Thread

90 posts in this topic
Thought it would be a good idea to start a thread for any issues you are having in the forum. I have a bad gut feeling,however, that this thread will probably be short-lived.

anyway
My problem I have been having for sometime is setting the time.
On some of the computers I use it works perfect for eastern or central time as mine, I'm in PA. However on others, like this windows vista crap that my ex owns, no matter what I do, I can't get the right time, even if I play around with everytime zone. I'm wondering if it has to do with the daylight savings time, cuz its only been acting up since then

Anyway to fix this?

I was wondering...you know after you save changes it shows what your time should be with the change, well is it possible to set that function in the drop-down list, so we can tell for sure which one is ours?


also, if this belongs somewhere else, would someone please move it

Share this post


Link to post
Share on other sites
thanks cannon, I forgot all about that section because I'm rarely in there....


MODS can you please move this if you get the chance, unless like cannon said, it would be better here since more will view and post grievances or solutions

Share this post


Link to post
Share on other sites
I'll move it and Sticky it - Not a bad idea R1.

Share this post


Link to post
Share on other sites
Thanks JD

so...any idea how to fix my issues with time?

Share this post


Link to post
Share on other sites
QUOTE (r1v3th3ad @ Mar 20 2008, 11:32 AM) <{POST_SNAPBACK}>
Thought it would be a good idea to start a thread for any issues you are having in the forum. I have a bad gut feeling,however, that this thread will probably be short-lived.

anyway
My problem I have been having for sometime is setting the time.
On some of the computers I use it works perfect for eastern or central time as mine, I'm in PA. However on others, like this windows vista crap that my ex owns, no matter what I do, I can't get the right time, even if I play around with everytime zone. I'm wondering if it has to do with the daylight savings time, cuz its only been acting up since then

Anyway to fix this?

I was wondering...you know after you save changes it shows what your time should be with the change, well is it possible to set that function in the drop-down list, so we can tell for sure which one is ours?


also, if this belongs somewhere else, would someone please move it


I looked around, you say you tried all the pull downs to set your time zone and that hasn't worked? Is the adjust for DST box checked?

That's the only thing I can think of if you have used the pull down to set it for estern standard.

Share this post


Link to post
Share on other sites
ya, I tried going, lets say -4 and it would register as 11am when it is 12pm, so then I would try -3 and -5...find the one that tells me the right time, but not really be my timezone. The dst is checked...
then when I go and post, after I post twice or so, back to being wrong. I've experimented with most that would be roughly right, to no prevail.

but whats weird is that on my pc at my place, I have no problems...maybe its a vista problem?

Share this post


Link to post
Share on other sites
I figured out whats wrong...
Its daylight savings time.
If you set it for your timezone, it will initially be an hour off, but once you post once or twice, it will be autocorrected to the actual time

anyway to fix that for those of us, like I, who are too dumb to know their timezone?

Share this post


Link to post
Share on other sites
heh..ok..not sure what we can do to makeit easier ofr people who don't know their own time zone...can only do so much... rolleyes.gif

But I'm glad you got it figured out.

Share this post


Link to post
Share on other sites
well, it started acting up again...i think its this damn windows vista on my ex's laptop

Share this post


Link to post
Share on other sites
don't you love computers? Glad this old computer runs on xp. Let us know how it works out.

Share this post


Link to post
Share on other sites
great...now on my pc I'm having avatar issues...

Its being sparatic but, here it is: I changed my avatar yesterday and its staying on the old one. This morning my new one was running, but now its back to the old one...wtf?

Share this post


Link to post
Share on other sites
I cannot check my PM's nor view them. I get a window that says "Parse error: syntax error, unexpected '!', expecting T_VARIABLE or '$' in /home/hookahfo/public_html/cache/skin_cache/cacheid_4/skin_ucp.php on line 848"

any idea?

Share this post


Link to post
Share on other sites
holy cow, I forgot all about this thread.

I made one as well as a few others...here are links to the unnecessary threads that tag along
http://www.hookahforum.com/?showtopic=25008
http://www.hookahforum.com/?showtopic=25014

and this one is to answer you hookah510
http://www.hookahforum.com/?showtopic=25026

Share this post


Link to post
Share on other sites
I had the same problem as hookah510 but then it got resolved and now its back.

I cant edit my profile, Check my inbox, and send PM's. Also my forum skin just magically went to HF default lol.

Share this post


Link to post
Share on other sites
wink.gif


am thinking about buying these cigarette filters and maybe one of these cigarette water filter pipes to try. Has anyone ever tried one of these? has them on thier tobacciana page. There are two or three different types of cigarette filters and I am not sure if they are right for me. is the page with all the smoking things. I would like to learn a little about these before I place an order. I heard that these are the next best thing besides quiting smoking and I ain't quiting.

Share this post


Link to post
Share on other sites
am thinking about buying these cigarette filters and maybe one of these cigarette water filter pipes to try. Has anyone ever tried one of these? www.LDUcompany.com has them on thier tobacciana page. There are two or three different types of cigarette filters and I am not sure if they are right for me. is the page with all the smoking things. I would like to learn a little about these before I place an order. I heard that these are the next best thing besides quiting smoking and I ain't quiting.

Share this post


Link to post
Share on other sites
last night, around the time that the spam post above took place, chat was glitching real bad....dranos would post lol and it would appear 6 times, I would post something and it would double post, and I even had one post I typed out not show at all.
I know its beta and there is probably not a darn thing you can do, I just thought you guys should know though

Share this post


Link to post
Share on other sites
Hey, im getting this message when I try to get into my message box:

Parse error: syntax error, unexpected '!', expecting T_VARIABLE or '$' in /home/hookahfo/public_html/cache/skin_cache/cacheid_2/skin_ucp.php on line 848

Also I can't send any PMs, chat isn't working for me ( is it still down? ), and i can't change my forum skin back to the regular one.

Thanks.

Edit: Never mind... it's some issue with Firefox. Everything is working fine with Safari. Edited by Doubon

Share this post


Link to post
Share on other sites
can 1 of the admins please check out my account. My user interface has gone to HF default and i cant send messages, open messages, edit profile, do proper searches, and quote members in threads.

heres the message i get when i try to check my inbox:

Parse error: syntax error, unexpected '!', expecting T_VARIABLE or '$' in /home/hookahfo/public_html/cache/skin_cache/cacheid_2/skin_ucp.php on line 848

Thanks in advance

Share this post


Link to post
Share on other sites
QUOTE (DJ_HOSSEIX @ Oct 20 2008, 08:13 PM) <{POST_SNAPBACK}>
can 1 of the admins please check out my account. My user interface has gone to HF default and i cant send messages, open messages, edit profile, do proper searches, and quote members in threads.

heres the message i get when i try to check my inbox:

Parse error: syntax error, unexpected '!', expecting T_VARIABLE or '$' in /home/hookahfo/public_html/cache/skin_cache/cacheid_2/skin_ucp.php on line 848

Thanks in advance


what browser? You are the second person to mention this problem.

Share this post


Link to post
Share on other sites
i have been using Mozilla but i read a few posts before and switched to safari and still had the same problem.

Also if it helps the top of the page says <% Meta %>

Share this post


Link to post
Share on other sites
QUOTE (DJ_HOSSEIX @ Oct 20 2008, 07:13 PM) <{POST_SNAPBACK}>
can 1 of the admins please check out my account. My user interface has gone to HF default and i cant send messages, open messages, edit profile, do proper searches, and quote members in threads.

heres the message i get when i try to check my inbox:

Parse error: syntax error, unexpected '!', expecting T_VARIABLE or '$' in /home/hookahfo/public_html/cache/skin_cache/cacheid_2/skin_ucp.php on line 848

Thanks in advance



Im having the same problem. I use firefox 3 normally. I've tried to switch it back on all my other browsers and I can not get it to switch back

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this